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Where to find resources?

https://ndep.nv.gov/water/financing-infrastructure

MNEVADA DIVISION OF
* . ENVIRONMENTAL
PROTECTION

Q

WATER » INFRASTRUCTURE FINANCING

Infrastructure Financing

The NDEP is tasked with administering loan and grant programs to assist drinking water,

wastewater, storm water, and non-point source water systems within Nevada.

“Communities can obtain funding for water and wastewater needs that maintain health, reduce
water loss in the arid desert, prevent pollution in our natural resources, and sustain economic vitality

in Nevada’s growing economy.” — Jennifer Carr, NDEP Administrator

SRF News and Updates

Drinking Water Lead Service Line Technical Assistance Notice of Funding Opportunity

LandAir Environmental Cleanup Recycle About

AA T

Rivers, Streams, and Lakes
Drinking Water
Water Pollution Control

Operator Certification

< Infrastructure Financing >

Join our Electronic Mailing List

Join our email list to keep up to date on Office of Financial Assistance (OFA) meetings, public
notices, annual reports, and funding activities for water, wastewater, and storm water projects

by Clicking "Get Notices" at the bottom of the page.

» Board for Financing Water
Projects

> Grants
> State Revelving Loan Fund (SRF)

> Technical Assistance - Capacity
Development

> ARPA Infrastructure Financing
Laboratory Certification

Advisory Committee on
Transportational Storm Water
Management

Source Water Protection

PFAS in Nevada




Where to find resources?

NDEP State Revolving Fund Website:

https://ndep.nv.gov/water/financing-infrastructure/state-revolving-fund-loans

* SRF Priority Lists
* SRF Intended Use Plans
* SRF Annual Reports

State Revolving Loan Fund (SRF)

° SRF Sta I’t-tO-FI n ISh CheCkI IStS The State Revolving Fund provides loans for drinking water and wastewater infrastructure
. . construction projects to publicly-owned and privately -owned systems in Nevada. Financing is
* SRF Legal Authority Links

available at below market rates and some communities may qualify for principal forgiveness

loans.

*  Signup for our Listserv Check Back often: Information

* Access to NIFS is updated frequently


https://ndep.nv.gov/water/financing-infrastructure/state-revolving-fund-loans

Where to find resources?

NDEP State Revolving Fund Resources Website:

https://ndep.nv.gov/water/financing-infrastructure/state-revolving-fund-

loans/resources-srf

* NIFS guidance materials

* Project guidance materials
— AIS
— BABA
— Davis Bacon
— Disadvantaged Business Enterprise
— Engineering Selection
— Federal Crosscutters
— PER Development Guidance
— Signage

Forms

NIFS Resources

Project Guidelines and Policies

Project Resources

General



https://ndep.nv.gov/water/financing-infrastructure/state-revolving-fund-loans/resources-srf
https://ndep.nv.gov/water/financing-infrastructure/state-revolving-fund-loans/resources-srf

Homepage

)A\ NIFS Project Management ~ Application  Entity/Contact  Personal ~ Administration

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

What would you like to do? Search Transaction Q

Project Management Application Entity/Contact Persona Administration

Borrower Project Dashboard Complete Quarterly Report Create Draw Request Continue Previously Started Sign Draw Request
Draw Request

Submit Proof of Payment

Action Required Search Actions Q

@ There is a Pre-Application awaiting your signature for Alamo Sewer & Water GID for a project entitled Alamo Sewer & Water GID PER. Please go to the Sign Pre-Application Transaction to sign this application.

@ There is a Pre-Application awaiting your signature for Henderson, City of for a project entitled Townsite Utility Replacement. Please go to the Sign Pre-Application Transaction to sign this application.

@ There is a Pre-Application awaiting your signature for Henderson, City of for a project entitled Water Service Lateral Replace. Please go to the Sign Pre-Application Transaction to sign this application.

There is a Draw Request awaiting your signature for Test Entity B for project Test Draw Module B/Test Draw Module B. Please go to the Sign Draw Request Transaction to sign this draw request.

ARPA Grant pre-applications are now being accepted. Click Here if you are interested in submitting an ARPA pre-application.

Regarding Alamo Sewer & Water GID, the following document(s) are requested: Operations and Maintenance Manual, Cross Connection Control Plan, Emergency Response Plan, Water Conservation Plans, Water

Conservation Plans, Annual Financial Audits, Utility Rates. Use the Upload Entity Documents transaction to upload the requested documents.

A

Regarding Test Entity B, the following document(s) are requested: Emergency Response Plan, Capacity Survey, Annual Financial Audits, Debt Management Policy, Financial Advisor Information, Letters of Credit, Census
Data. Use the Upload Entity Documents transaction to upload the requested documents.

There is a Draw Request that has been returned by an OFA Administrator for Clean Water Test Entity for project CWTEST/CWTEST1. Please go to the Sign Draw Request Transaction to sign this draw request.

@ The DUNS Number verification for entity Alamo Sewer & Water GID has expired. Please contact OFA staff to address this issue and provide updated information related to this matter.

&User Guides Contact Us



Homepage

AR NIFs

Project Management ~ Application  Intity/Contact  Personal  Administration

For assistance, please reference the "USER GUIDES" at the =~ttom right of this screen.

What would you like to do? Menu items

-

Application ©  Entit

Project Management y/Contact Persona Administration

Borrower Project Dashboard Complete Quarterly Report Create Draw Request Continue Previously Started
Draw Request

Sign Draw Request

Submit Proof of Payment

Action Required Search Actions Q

@ There is a Pre-Application awaiting your signature for Alamo Sewer & Water GID for a project entitled Alamo Sewer & Water GID PER. Please go to the Sign Pre-Application Transaction to sign this application.

@ There is a Pre-Application awaiting your signature for Henderson, City of for a project entitled Townsite Utility Replacement. Please go to the Sign Pre-Application Transaction to sign this application.

@ There is a Pre-Application awaiting your signature for Henderson, City of for a project entitled Water Service Lateral Replace. Please go to the Sign Pre-Application Transaction to sign this application.

There is a Draw Request awaiting your signature for Test Entity B for project Test Draw Module B/Test Draw Module B. Please go to the Sign Draw Request Transaction to sign this draw request.

ARPA Grant pre-applications are now being accepted. Click Here if you are interested in submitting an ARPA pre-application.

E Regarding Alamo Sewer & Water GID, the following document(s) are requested: Operations and Maintenance Manual, Cross Connection Control Plan, Emergency Response Plan, Water Conservation Plans, Water

Conservation Plans, Annual Financial Audits, Utility Rates. Use the Upload Entity Documents transaction to upload the requested documents.

A

Regarding Test Entity B, the following document(s) are requested: Emergency Response Plan, Capacity Survey, Annual Financial Audits, Debt Management Policy, Financial Advisor Information, Letters of Credit, Census
Data. Use the Upload Entity Documents transaction to upload the requested documents.

There is a Draw Request that has been returned by an OFA Administrator for Clean Water Test Entity for project CWTEST/CWTEST1. Please go to the Sign Draw Request Transaction to sign this draw request.

@ The DUNS Number verification for entity Alamo Sewer & Water GID has expired. Please contact OFA staff to address this issue and provide updated information related to this matter.

&User Guides Contact Us



Project Management  Application  Entity/Contad Administration -

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

What would you like to do?

Project Management Application Entity/Contact Personal Administration

Personal Information Update Password

Search Transaction Q

To update personal information or
password:

1) Return to homepage

2) Select “Personal” from the menu

Personal Information

First Name Jason
Last Name  Test Entity A
Email j.cooper@ndep.nv.gov
Title | Test Entity A
Phone |(775)687-9531

Signature Text

b




NIFS Security

Verification Code

1) Strong Password Policy G-t vercaion code was snt

j-coo™*@ndep.nv.gov. Please enter the

2) Two Factor Authentication “""““'“"“"“’e"’“‘

Password Policy

(B8 | agree that | will not disclose or loan these credentials to any other person, to change any password immediately if it has been disclosed (or
suspected to have been disclosed) to another party

(Y !understand that if | share these credentials with any other person, that my account may be disabled
by NDEP

(BB | agree to follow general practice internet security protocols while using NIFS. (See User Guides under log in for
more details).

® Must be 8 characters long

e Must include at least one (1) number and (1) special character (|, @, %, $, %, *, & * 7, <, >, |. /)

* May not contain repetitive or sequential characters (e.g. ‘aaaa’, 1234, ‘abcd’)

® May not contain context specific words such as name of the service, the user's first or last name, the username and derivatives thereof

NOTE: We encourage the use of passphrases. A passphrase is a series of words or other text strung together that hold meaning to the user but not to anyone else. When
combined with the rules for complex passwords they can be very secure (Ex: MyBlu3NiS$@n, OurDOgM@x)

Password Maintenace
s Passwords will need to be updated every 90 days. A notification will be provided within the system beginning 10 days prior to password expiration.
® Passwords cannot be re-used or rotated within ten previous password changes
s All accounts shall be locked out on the third-consecutive unsuccessful logon attempt. The system may release a locked-out account after 30 minutes has elasped. Additionally, an
authorized system administrator can unlock accounts prior to 30 minute time period expiration upon request.

User Guide

[ Administration

[ Pre-Application

4 Log in

[> Internet Security Protocol




User Guides

Use the arrows to open an option.

User Guide

Search Guides

[ Administration

> Pre-Application

I Log in

4 Project Draws

[> Entering a Loan Draw
[> Submit Proof of Payment

[> Letter of Intent

[ Documents and Records

> Acronyms and Definitions

You can also type in what you are looking for in the search box.

User Guide

Draw

4 Project Draws

‘ [ Entering a Loan Draw



Contact Us

You can get our mailing address or send us an email through NIFS.

Contact Us

If you have questions or comments about the site or your account, we can be contacted directly using the following information:

OFA
901 S. Stewart Street, Suite 4001
Carson City, NV 89701

You can visit our website for further contact information: https://ndep.nv.gov/water/financing-infrastructure

Or Email us directly through the site:
Branch/Program | Office of Financial Assistance v
Your Email Address ~

Message

&~

Send Email



Entity Information

Project Management ~ Application  Entity/Contact  Personal ~ Administration

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

U C U chdgc,

What would you like to do? select Ent|ty/Co ntact « wrsacion Q
Project Management  Application Entity/Contact Persona Administration 2) Se I e Ct BO rrower E ntity

Dashboard

Borrower Entity Dashboard Upload Entity Documents

Action Required Search Actions Q

Project Management  Application  Entity/Contact Personal  Administration

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

Transaction: Borrower Entity Dashboard

Home > Select Entity > Entity Dashboard Select the b I a Ck a rrow to the

Select Entity left of your entity name

Show 100 ~ |entries Search: | henderson Previous 1  Next
Entity T-  Category CW Eligible DW Eligible Cap Grant Eligible Pre-Applications Letters of Intent Projects
O Henderson, City of Drinking Water No Yes No 1 0 0
o Henderson, City of Clean Water Yes No No 1 0 0

Showing 1 to 2 of 2 entries (filtered from 14 total entries) Previous 1  Next

Previous



General Information

Contacts Identifiers
*  Name «  Name *  Permit Numbers
* '—?g‘?‘l Structure * Authorized Representatives * State Vendor Number
e Eligible SRFs «  Phone Number(s) * Unique Entity Identifier
* County «  Email (only 1 per person) e DUNS number

Entity Dashboard

General Information Contacts Identifiers

Entity Henderson, City of
Entity Type City
County Clark County
Entity Category Drinking Water

Name Jason Test Entity There are no identifier records to display
Title Test Entity A
Email

Phone(s) Office: (775)687-9531
Program Drinking Water

Contact Type(s) Representative

1

Addresses User Rate Reports

There are no user rate records to display

¢

4

Document Requirements

13

1 item(s) require approval
1 item(s) uploaded

Documents Note on Entity Documents

* Financial Statements Entity Documents have expiration dates.

* Debt Management 1)  NIFS will notify you when you have a document that needs uploading.
Policies 2) Your homepage/entity has an “upload entity documents” feature.

* Asset Management Plans



Project Information

Project Management ~ Application  Entity/Contact Personal  Administration

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

‘O oe,
What would you like to do? Entity/PrOjeCt Manag-‘e‘meﬂt Q
Project Management Application Entity/Contact Persona Administration 2) Se I e Ct BO r rowe r P roj e Ct Da S h b Oa rd

Borrower Project Dashboard Complete Quarterly Report Create Draw Request Continue Previously Started
Draw Request

Sign Draw Request

Submit Proof of Payment

Transaction: Borrower Project Dashboard

Home > Select Project > Project Dashboard Select the bIaCk arrOW tO the
left of your entity name

Select Project

Show 100 “ entries

Search: henderson -

1 Project Name Project Type Entity Amount Agreement Date Status

e DWTraining 1024 Water Service Lateral Replace Drinking Water Henderson, City of $7,100,000.00 Committed

Showing 110 1 of 1 entries (filtered from 22 total entries) -

Previous



Borrower Project Dashboard

Timeline
Submission of Loan Application
Loan Closing
Construction Start
Initiation of Dperations

Quarterly Beports

There are no recent Quarterly Reports

(&

Project Documents

4 document(s)

Population Served
Project Status
Contract Status

Pre-application 1D
Disadvantaged
For Compliance
For Project

Total Program
Total Project

Project Information
Water Service Lateral Replace
DWTraining 1024
0733
GRTS
343,486
Committed
Draft

Letter Of Intent

$7.100.000.00
$7.100. 00000

Loan Information

Contract Start Date
Contract Routing Status

Amortization

Loan Draws
Draws Approved o
Total Drawn Amount $0.00
Amount Available $7.100.000.00

Total amount forecasted
Total draws forecasted
Final Draw Date




Borrower Project Dashboard-Project Documents

Project Documents Document Name:
* DB Example: Well Driller $S68.25
20 document(s) « AIS Example: Precast concrete

* Contract Example: ABC Contractor 09.01.2024
* Project Example: Monthly Progress Report 09.15.2024

E

Project documents need to be added one at a time in to the system. OFA will review each document added prior to finalization in NIFS. OFA has the ability to edit the document name and category to comply with OFA's
filing requirements. Please use the following as a guidance for document naming in NIFS:
1. "NAME"
a. This should give enough information about the document that will allow searching for specific parameters within MIFS. This field is used separately from the "TYPE" field below so add other descniptors in this
field. Examples:
I. ‘Contractor Name’; 'phase or any other identifier Version#', ‘Date Contract Executed’,
ii. ‘Labor class’, ‘phase or any other identifier version #', ‘Approved amount’
iil. ‘Project phase', "AlS matenal’, ‘Date approved

Documents

2. "TYPE"
a. This is to cluster documents
i. DB = Davis Bacon Documents
ii. AIS = American Iron and Steel Documents
ili. CM = Contract Management
iv. Project = Engineering and Construction Contracts
3. "DOCUMENT"
a. NIFS will accept a .pdf only version. Please limit a single .pdf to no more than 500 pages. If necessary, break the file into main attachments and exhibits to reduce file size

oo Document Types:
* DB-Davis Bacon
Type DE = Davis Bacon Document ° AIS or BABA

* Contract Management
* Project

Document B  Browse or Drag & Drop Document




Borrower Project Dashboard-Project Documents

Click on ® to
see document.

Show

@ & & 8 @ @ 6 © 6 6 & @

100 v entries

T Date

3/21/2024

3/21/2024

3/21/2024

6/20/2024

7/2/2024

7/2/2024

71272024

7/3/2024

7/3/2024

7/9/2024

7/9/2024

7/23/2024

Document Type

Cost Estimates

Project APN Map

Loan Pre-Application

Environmental Review Report

Cost Estimates

Cost Estimates

Governing Board Resolution

Cost Estimates

Letter Of Intent

Governing Board Resolution

Loan Application

Tech. Env. Review Communication

Category

Financial Documents

Technical Documents

Environmental Review

Financial Documents

Financial Documents

Financial Documents

Technical Documents

Use Search to quickly look for document
names or document types.

HINT: Any date, document type, category,
description, or part of a description can be

searched. \

Description

Search:

SFR Drinking Water App Satellite Radar and Lea.pdf

Map.pdf

Asset Prioritization Dashboard.pdf

PDM Crew Costs Calculator_v2.pdf

SRF Loan Estimate Service Lateral Replacement .pdf

20240702 City Council Regular Meeting Agenda |.pdf

Cost estimate email pdf

COH - Resolutions - 4590 DECLARING THE INTENT .pdf

SRF Environmental Info checklist signed



Borrower Project Dashboard-draws

Loan Draws
Draws Approved 7
Total Drawn Amount $90,049.57 Click on the raised row to open

Amount Available $1,409,950.43 .
the draw for more detail

G

Draw Details

Request # Settlement Date FY Amount Requested

proved Amount

7 02964 09/27/2024 25 $10,244.00 $10,244.00 Trace Payment
6 02918 08/22/2024 25 $4.792.50 £4,792.50 Finalized
5 02885 07/19/2024 25 $16,845.00 $16,845.00 Finalized
4 02836 06/12/2024 24 $18,300.00 $18,300.00 Finalized
3 02820 05/29/2024 24 $14,175.00 $14,175.00 Finalized
2 02773 04/15/2024 24 $19,146.25 £19,146.25 Finalized
1 02741 03/13/2024 24 $6,546.82 $6,546.82 Finalized

\

Sequence number



Draw Processing

Get your invoices and proof of
payment in this draw here

General Information
Dates

Payment Details
Verifications
Spending Rules
Invoices

Signature Information

Notes and Uploads



Draw Processing-How to Submit a Draw

User Guide

Search Guides

> Administration

[> Contact/Entity Management

I» Pre-Application

I Video Tutorials

[» Technical Assistance Program

> Login

4 Project Draws

[» Entering a Loan Draw

[ Submit Proof of Payment

[» Correcting the total invoice amount

[» Correcting the requested amount of a draw




Draw Processing-Creating a new draw

Project Management  Application  Entity/Contact Personal  Administration

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

2) Select Create Draw Request

What would you like to do? Search Transaction

Project Management Application Entity/Contact Persana Administration
Borrower Project Dashboard Complete Quarterly Report Create Draw Request Continue Previously Started Sign Draw Request

Draw Request

Submit Proof of Payment

Application  Entity/Contact  Personal  Administration

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

Transaction: Create Draw Request

Home > Select Project > Upload Invoices > Invoice Details > Request Details > Validate Draw > Submit Draw Request Se I ect th e b I a C k a rrOW to th e
left of your entity name

Select Project

NOTE: This page is used ONLY to start a new draw for your project. If you have already started working on a draw request, please go to “Continue Previously Started Draw Request” in the menu bar to complete the draw.

Show 100 ¥ entries Search: | Henderson n
Project ID T Project Name Project Type Entity Amount Agreement Date Status
O DWTraining 1024 Water Service Lateral Replace Drinking Water Henderson, City of $7,100,000.00 Committed
Showing 1 to 1 of 1 entries (filtered from 5 total entries) -

Previous



Draw Processing-Continue a Previously Started Draw Request

Project Management  Application  Entity/Contact Personal  Administration

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

2) Select Contlnue Previously
Started Draw Request

What would you like to do?

Project Management Application Entity/Contact Persana Administration

Borrower Project Dashboard Complete Quarterly Report Create Draw Request Continue Previously Started Sign Draw Request
Draw Request

Submit Proof of Payment

* NIFS is designed to let you create in invoice and build it over a period of time.

e Draw is not submitted until the Authorized Representative logs in an enters their
password on the final page of the draw.

* Only one draw at a time can be submitted for payment. Needs OFA Manager approval
before it allows a 2" draw to advance.



Draw Processing-How to Submit a Draw

Project Management  Application  Entity/Contact  Personal ~ Administration

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

Transaction: Create Draw Request

Home > Select Project > Upload Inveices > Invoice Details > Request Details > Validate Draw > Submit Draw Request

Upload Draw Invoices

Project ID Project Type Entity County Project Name

DWTraining1024 & Drinking Water Henderson, City of Clark County Water Service Lateral Replace

Vendor invoices can be added one at a time or combined into a single .pdf and split cut after upload. OFA will require each invoice to be itemized in NIFS by the vendor, vendor invoice#, and invoice date. To learn more
about this process, please visit the user guide at the bottom right comner of this screen and look for loan draws.
Invoice must contain:

. the vendors name and contact number

. invoice number

. invoice date

. total invoice amount along with the amount requested for reimbursement, if different

. Support for the invoice

1. This may include, but is not limited to, time sheets, travel invoices, and receipts for purchased items. Expenses must be allowable in the vendor contract to be eligiblefor reimbursement.
. Vendor contracts must be on file and accepted with OFA for reimbursement

7. All change orders must be on file and accepted by OFA for reimbursement

Upload Invaice [ ] Browse or Drag & Drop individual claim invoice .pdf files.

Save & Continue

Step 1: Upload Invoices (.pdf only) Invoices can be added one at a time or all combined

* Drag&drop into a single .pdf and split out after upload.
*  Browse your computer



Draw Processing-How to Submit a Draw

Vendor invoices can be added one at a time or combined into a single .pdf and split out after upload. OFA will require each invoice to be itemized in NIFS by the vendor, vendor inveice#, and invoice date. To learn more

about this process, please visit the user guide at the bottom right comer of this screen and look for loan draws.
Invoice must contain:
. the vendors name and contact number
. invoice number
. invoice date
. total invoice amount along with the amount requested for reimbursement, if different
. Support for the invoice
1. This may include, but is not limited to, time sheets, travel invoices, and receipts for purchased itemns. Expenses must be allowable in the vendor contract to be eligiblefor reimbursement.
. Vendor contracts must be on file and accepted with OFA for reimbursement
. All change orders must be on file and accepted by OFA for reimbursement

Upload Invoice [ ] Drag & Drop .pdf invoice files from your computer to this box.

Vendor Invoice # Invoice Date Total Invoice Amount Vendor Name Document Name Split

NIFS Document to upload.pdf I;—_I'I 0 @ o

Will remain Orange until you enter all four fields

* All four fields must match the attached document.

* Include the total amount of the invoice—don’t reduce it here for a
partial reimbursement request

Split .pdf pages
Notes to OFA

View document

8 ¢ O #

Recycle

Vendor Invoice # Invoice Date Total Invoice Amount Vendor Name Document Name Split

DWTest! 09/30/2024 1000.00 Test Vendor NIFS Document to upload.pdf Lh 0 @




Invoices

A sum list of goods or services shipped or provided that specify the price, quantity and
terms of sale

Invoices should include

e Vendor Name and Address
e« Date of invoice
* |nvoice number

* List of goods or services purchased,
including quantities

* Price per each item or billable labor
hours and hours charged

 Total amount due
 Terms of sale
* “Okay to pay” from loan recipient

Not Accepted

Missing vendor information
Missing invoice date or number
“Quote” listed on the document

Missing quantities, hourly rates,
billable hours, total costs, etc.

Mathematically incorrect invoices

Missing approval from loan recipient
to pay

Invoices should prove costs are tied
to the approved project and at
what amount.



Invoice Authority

Contracts, quotes, or purchase orders for goods and services should be

loaded into NIFS under project documents before submitting a draw request

for the invoice.

Contracts, Quotes, Purchase
Orders

Contractor name and contact info
Recipient name and contact info

Dates of authority within timeline of
invoice and work performed

Value (percentage of completion, per
item or task, per hour charges)

Travel (per diem vs actual costs,
mileage, etc.)

Rental costs (per day/hour/minute)
Signed by both parties

Terms of agreement

Liability, insurance, warranty

Not Accepted

e Missing contractor or recipient info
* Undated contracts

* Missing cost values for items being
charged in invoices

* Missing signatures from both parties
* Missing liability, insurance, warranty

Go beyond the contract basics of
offer, acceptance, and consideration



Why do we need all this?

The federal SRF grants require the recipient (Nevada) to use procedures
consistent with “zero-trust” (never trust, always verify) for all financial
transactions with SRF funds. These procedures must include verbal
verification with a trusted recipient representative of all financial account
information both initially and prior to any changes in financial account
information.

Government Oversight Public Funds
* Annual Auditors * Bond Markets
* Single Audit Act e Contractors
 EPA  Media
 Random Auditors * Public Records Requests

* Nevada Internal Audit

* Nevada Legislature

* General Accountability Office

* EPA-Office of Inspector
General

Someone’s tax dollars are paying
for this project.



Draw Processing-How to Submit a Draw

endor invoices can be added one at a time or combined into a single _pdf and split cut after upload. OFA will require each invoice to be itemized in MIFS by the vendor, vendor invoice#, and imeoice date. To leam more
about this process. please visit the user guide at the bottom right comer of this screen and look for loan draws.
Invoice must contain:

1. the vendors name and contact number

2 imvoice number
3. invoice date
4. total invoice amount along with the amount requested for reimbursernent, if differemt
5. Support for the invoice
1. This may include, but is not limited to, time sheets, travel imeoices, and receipts for purchased items. Expenses must be allowable in the vendor contract to be eligiblefor reimbursement.
B Vendor contracts must be on file and accepted with OFRA for reimbursemeant
7. All change orders must be on file and accepted by OFA for reimbursement

Upload Invaice [ ] Browse or Drag & Drop individual claim invaice pdf files.

Vendor Invoice # Invoice Date Total Invoice Amount Vendor Name Document Mame Split
122480 /28,2024 82375 Lumas & Associates INVOICE £ 122430 pdf h O =
124021 0827 2004 141105 T — INVAOICE £ 124021.pdf h O = 1@
123230 06/242024 37410 Lumes & Associates INVOICE £ 123230.pdf Lh O @& @
123620 07/24/2024 10334 Lumas & Assodates INV # 123620 pdf Lh O = M@
Note

m Save & Confinue




Draw Processing-How to Submit a Draw
Important note

This project contains a loan condition for Financial Sustainability

Motes: This project contains a requirement for a: - Asset Management Plan - Capital Asset Replacement Reserve Account

Invoice # Invoice Date Invaoice Total Vendaor
] 30123.01-10 05/03/2024 53,295.00 Dowl LLC
Planning cost already incurred Requested N
N S Total Invoice Amount
g costs Requested Amount
Design and Enginesring 2800.75
Land Acquistion Requested Amount
| _ Requested
Equipment/Materials Requested Amaount
Reimbursement
Construction/Improvements Requested Amount
Amount
Adrinistration Requested Amount
Financing Requested Amount
Construction contingency Requested Amount
Other Requested Amount
Total  $2.800.75 H
]

Enter in the amount requested on the appropriate budget line item



Draw Processing-How to Submit a Draw

Budget

Planning cost already incurred
Crther Planming costs

Diesign and Engineering

Land Acquistion
Equipment/Matenals
Construction/lmprovements

Administration

Construction contingency

NIFS tracks the total disbursement requests
against the agreed budget

Total Current Tutal Total Remaining
Program Funds Classification Previously Requested fronm
Received e to date s Budget
Planning cost already incurred S0.00 $0.00 50.00 50.00 S0.00
Other Planning cosis 50,00 50.00 50.00 50.00 50.00
Design and Engineering $33,391.20 $33.003.38 566,394 58 [$97.750.00 | $31,355.42
. Land Acquistion 50,00 50.00 50.00 50.00 50.00
Equipment™aterials 50,00 50.00 50.00 50.00 50.00
Construction/Improvements 50,00 50.00 50.00 50.00 50.00
Administration 50,00 50.00 50.00 50.00 50.00
Financing 50,00 50.00 50.00 50.00 50.00
Construction contingency 50,00 50.00 50.00 50.00 50.00
Other 50,00 50.00 50.00 50.00 50.00
TOTAL EXPENSES $33,391.20 $33.003.38 566.394.58 [$97.750.00 | $31,355.42
Percentage of project complete %

To change the budget categories email:
ndep-ofa@ndep.nv.gov

£97.750.00



mailto:Ndep-ofa@ndep.nv.gov

Draw Processing-How to Submit a Draw

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

Transaction: Continue Previgusly Started Draw Reguest
Home = Select Draw » Upload Invoices = |nvoice Details » Request Details » Borrower Questionnaire » Validate Draw > Submit Draw Request

Request Details

Request # Project ID Project Type Entity County Project Name

00065 DWTraining 1024 & Drinking Water Henderson, City of Clark County Water Service Lateral Replace

Reporting Period Start Date 09,/01/2024 Reporting Period End Date 09/30/2024

Is this the final draw request? m Percentage of Project Complete 10

Upload any additional information necessary to process this draw request (.pdf only) = Browse or Drag & Drop document

‘ Save & Continue

Previous

Funding tracking Sheet is attached here
*Required if project has multiple funding
sources or if NDEP requires it for this project.




D p . Verificati Must select either:
raw rrocessing-verirications 1) Not applicable

2) Advanced for Payment

Verification Response
Project progress reports are current and sent to OFA. ® Mone Selected O Not Applicable O Advanced for Payment

[

Imvoices show company information including contact information, invoice number, and date(s) of service. ' None Selected ' Not Applicable O Advanced for Payment

-

Invoices are mathematically correct. ' Mone Selected U Not Applicable O Advanced for Payment

(]

Wendor name, invoice number, invoice date, and amount requested are correctly entered in NIFS on all ' Mone Selected O Mot Applicable O Advanced for Payment

invoices.

()]

Costs are allocated appropriately to funding sources if project has multiple funding scurces, i None Selected O Mot Applicable O Advanced for Payment

-

Invaices have been checked for expenses not eligible for reimbursement (alcohel, entertainment, routine i None Selected O Mot Applicable O Advanced for Payment

operations or maintenance costs, capitalized interest)

®

Requested reimbursement expenses are necessary and reasonable for the performance of the project. ! Mone Selected O Not Applicable O Advanced for Payment

-

If applicable, the hourly rate for labor charged on invoices agree to the contracted amounts by position. ' Mone Selected O Mot Applicable O Advanced for Payment

“
-

If applicable, travel, per diem, mileage rates agree with contracted amounts, ® Mone Selected U Not Applicable C Advanced for Fayment

()]

If applicable, travel reimbursements include itemized receipts (hotel, airfare, car rental, public i None Selected O Mot Applicable O Advanced for Payment

transportation, tolls, meals)

-

If applicable, markups agree with contracted amounts. ! None Selected O Mot Applicable O Advanced for Payment

®

If invoice contains payments for laborers or mechanics that are subject to Davis-Bacen, "YES" is selected i Mone Selected O Not Applicable O Advanced for Payment

on signature page

o]

If invoice contains payments for matenals subject to AlS or BABA, "YES" is selected on signature page ® None Selected ' Not Applicable O Advanced for Payment

"

If any new contracts or subcontracts have been awarded, "YES" is selected on signature page ' Mone Selected O Not Applicable O Advanced for Payment

If any new contract change orders have been issued, "YES" is selected on signature page ® Mone Selected O Not Applicable O Advanced for Payment



Draw Processing-Verifications

Additional Comments

ontinue



Draw Processing-How to Submit a Draw

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

Transaction: Continue Previously Started Draw Request
Home = Select Draw > Upload Invoices » [nvoice Details » Request Details » Borrower Questionnaire » Validate Draw > Submit Draw Regquest

Validate Draw

Draw does not exceed total

The system will ensure that this draw does not exceed the total amount permitied on the loan

One draw at a time

The system wil ensure that only 3 single draw can be active for 2 oroject 2t 2 Tme.

Proof of Payment

The system will ensure that proof of paymant on the pravious draw nas Deen raceived.

Draw Conditions

The system will verify that submitting and approving this draw will not violate conditions that have been putin place for the project.

QDOO®

Previous Continue




Draw Processing-How to Submit a Draw

Verification Violations

One draw at a time

+ This draw reguest cannot be submitted at this time. Draw Request #1 (ID: 30038) is currently pending approval. Please try to submit this draw request at a later time or contact an OFM administrator if you feel this

message s an error.

You do not need to go back to start. Just Close out the violation and go back
to correct the error or wait for time to pass.



Draw Processing-How to Submit a Draw

Request & Project ID Project Type Entity County Project Name

00065 CWTraining 1024 % Drinking Water Henderson, City of Clark County Water Service Lateral Replace

ViewHTMLtoPDF.aspx

STATE REVOLVING FUND

LOAN DRAW REQUEST FORM

Project Identifier:  DWTraining 1024
Request #: 00065

Loan Recipient: Henderson, City of Pay Request: o Final Draw: (]

0%/01/2024 -
Address: Reporting Period:  09/30/2024

Project: Water Service Lateral Replace

Authorized loan amount: 57, 100.000.00

Toul ——
Classification Previously Cw Ttnl =i

Received Reguest R Budgeted from Budget

Total

Planning cost already incurred S0.00 S0L00 $0.00 S04 $40.00

Other Planning costs S0.00 [ $0.00 S04 $40.00

Design and Engimeenng S0.00 £0.00 K00 S0 S0

Land Acquistion S0.00 £0.00 K00 S0 S0

Equapment/Materals S0.00 SRS0.00 EEE0.00 | SE40,000.00 |$K3I9 150,00

Construchon/lmprovements S0.00 £0.00 K00 £6,010,000.00 | $6.010,000.00

Admimstration S0.00 £0.00 K00 S0 S0

Financing S0.00 £0.00 S0 £250,000.00 | $250,000.00




Draw Processing-How to Submit a Draw

Does this draw include payments to Davis-Bacon Wage Reguirements?

Does this draw include payments for materials subject to American lron and Steel (AlS) or Buy American?
Hawve you awarded any new contracts or subcontracts since the last draw?

Hawve you authorized any change orders to existing contracts or subcontracts since the last draw?

BEEH

Signature (as it will appear on the application)

Account Password Password ™~ @

| certify that to the best of my knowleNge and belief, the billed costs in this payment request are in accordance with the terms of the loan, including the Davis Bacon Act requirements and the American Iron and Steel
{AIS) or Buy American reguirements, thatWe payment request represents an amount due which has not been previously requested, that an inspection has been performed, and that all work is in accordance with the
terms and conditions of the loan.

Save & Finish

|m Does this draw include payments to Davis-Bacon Wage Requirements?
|m Does this draw include payments for materials subject to American Iron and 5teel (AlS) or Buy American?
|m Have you awarded any new contracts or subcontracts since the last draw?

|m Have you authorized any change orders to existing contracts or subcontracts since the last draw?



Draw Processing-How to Submit a Draw

Does this draw include payments to Davis-Bacon Wage Reguirements?
Does this draw include payments for materials subject to American lron and Steel (AlS) or Buy American?
Hawve you awarded any new contracts or subcontracts since the last draw?

BEEH

Hawve you authorized any change orders to existing contracts or subcontracts since the last draw?

Signature (as it will appear on the application)

Account Password ™ @

| certify that to the best of my knowledge and belief, the billed costs in this payment reguest are in accordance with the terms of the loan, including the Davis Bacon Act requirements and the American Iron and Steel
(AIS) or Buy American reguirements, that the payment request represents an amount due which has not been previously requested, that an inspection has been performed, and that all work is in accordance with the

terms and conditions of the loan.

| certify that to the best of my knowledge and belief, the billed costs in this payment
request are in accordance with the terms of the loan, including Davis Bacon Act
requirements and the American Iron and Steel (AlS) or Buy American requirements, that
the payment request represents an amount due which has not been previously
requested, that an inspection has been performed, and that all work is in accordance
with the terms and conditions of the loan.



Draw Processing-How to Submit a Draw

What if you are NOT the authorized representative?

* Email is sent to the authorized representatives:
There is a draw request for the Water Service Lateral Replace/DWTraining1024 project awaiting your
signature at the NIFS website. Please log into your account at https://ndepifs-dev.ndep.nv.gov/ and
sign the awaiting document.

 The draw is no longer under “Continue Previously Started Draw Request”.

e Authorized representatives can access the draw two ways:
* On the NIFS dashboard, under Project Management, there is a “sign draw
request” option.
* On the NIFS dashboard, there is a note under “Action Required”.



Project Management  Application  Entity/Contact  Personal  Administration

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

What would you like to do? Search Tl

Project Management Application Entity/Contact Personal Administration

Borrower Project Dashboard Complete Quarterly Report Create Draw Request Continue Previously Started Sign Draw Request
Draw Request

Submit Proof of Payment

Action Required Search Actions Q

@ There is a Pre-Application awaiting your signature for Alamo Sewer & Water GID for 2 project entitled Alamo Sewer & Water GID PER. Please go to the Sign Pre-Application Transaction to sign this application.

e yest Transaction to sign this draw request.

@ There is a Draw Request awaiting your signature for Henderson, City of for project Water Service Lateral Replace/DWTraining1024. Please go

this draw request.

l @ There is a Draw Request awaiting your signature for Test Entity B for project Test Draw Module B/Test Draw Module B. Please go t@ the Sign Draw st Transaction to si



Proof of Payment

Seq ¥ Request # Project ID Project Type Entity County Project Name

(1)} 00065 DWTraining 1024 &% Drinking Water Henderson, City of Clark County Water Service Lateral Replace

OFA requires each invoice to have proof of payment attached. For proof of payment to be accepted it must adequately identify the amount paid and the invoice the payment applies to. To learn more about this process,
please visit the user guide at the bottom right corner of this screen and look for proof of payment.

Guidelines for providing proof of payment:
1. Proof of payment must include the vendor name, date of payment, and amount being paid.
a. Attach a canceled check or proof of electronic payment.
2. If more than one invoice is paid in a single payment to a vendor, then the payment stub must be included to identify the invoices being paid.
3. Proof of payment must be attached to each invoice being paid, even if more than one invoice on the payment is included within the same draw. The same payment document will simply be attached to more than

one invoice.

4. Proof of payment for direct payroll costs can be satisfied with an appropriate payroll journal. OFA does not need copies of individual employee checks.

Invoice # Invoice Date Invoice Total Vendor

@ DWTest! 09/30/2024 $1,000.00 Test Vendor

Upload Proof of Payment for this invoice (.pdf only) B Browse or Drag & Drop documeant

/

‘ Submit Proof of Payment ’

Step 1: Upload Proof of Payment (.pdf only)
* Drag & drop
*  Browse your computer



Proof of Payment

~roject Management . oplication  Entity/Contact Personal  Administration

For assistance, please reference the "USER GUIDES" at the bottom right of this screen.

What would you like to do?

Project Management Entity/Contact Persona

Borrower Project Dashboard Complete Quarterly Report Create Draw Request Continue Previously Started Sign Draw Request

Draw Request

submit Proof of Payment

Proof of payment must be attached to this
draw before NIFS will allow the next draw
request to process.

Transaction: Submit Proof of Payment
Home > Select Draw Request » Upload Proof of Payment

Select Draw Request

Show 100 v entries Search: Henderson
Sequence # T Request Request Date Project ID Project Name Project Type Entity Amount
01 00065 10/02/2024 DWTraining1024 Water Service Lateral Replace Drinking Water Henderson, City of £850.00
Showing 1 te 1 of 1 entries (filtered from 17 total entries)

Previous



Proof of Payment

Accepted payment types

* United States Currency
— Cash
— Check
— EFT/ACH / WIRE

Accepted payment proof
NAC 445A.67626

e Cancelled check
e Bank statement

Not Accepted

* Foreign currency

* Cryptocurrency

* Bonds or investments

* Bartered goods or services



N LA

Now that the draw is submitted,
What next?

Initial Review
1. Similar to borrower review for accuracy of invoices
2. \Verification of contracts and supporting information
Technical Review
1. Invoices and purchases align with the project progress reports
2. Davis-Bacon review
3. American Iron and Steel / BABA document review
4. Change orders / New contracts review
Financial Review
1. Requested items for reimbursement contain sufficient & appropriate support.
2. Requested items for reimbursement are reasonable & allowable.
Bond Panel Signature
Bond Panel Returned to Treasurer’s Office
NDEP-OFA processes payment via ACH— Recipient able to submit next draw.
3 days to process
Funds settle into your account.



How often are draws accepted?

Loan Contract Exhibit A, Condition 11.1

The Recipient agrees to draw funds available in this contract within three (3) years
from the date of this contract. Funds will be subject to de-obligation and/or review
after this time period by the Division.

Loan Contract Exhibit A, Condition 11.3

Additional loan funds will be promptly disbursed to the Recipient for project costs
incurred by the Recipient upon receipt of proper and acceptable payment requests
from the Recipient provided that payment shall be made at a minimum of quarterly
but not more frequently than once a month. Funds may be subject to review and/or
de-obligation if disbursements are not completed at least quarterly, without written
communication from the utility to the Division. [emphasis added]



What if the draw is returned?

 An email will be sent to the Authorized Representatives

Draw Sequence XX, amount $850.00 for the Water Service Lateral Replace/DWTraining1024 at
Henderson, City of has been returned by a reviewing administrator. Please log into your NIFS
account to review the draw request and see notes provided by the administrator.

 The draw will appear back under “continue previously started Draw Request.”

‘ Vendor Invoice # Invoice Date Total Invoice Amount Vendor Name Document Name Split

‘ DWTest! 09/30/2024 1000 Test Vendor NIFS Document to upload.pdf b O @ o

Admin Notes
1) Correct the amount requested.

10/07/2024 2) Add in "yes" that Davis Bacon applies to
this invoice.

* |f the draw has multiple invoices, you only need to correct the invoices mentioned
in the notes. They may still be in red letters. Invoices in black letters have been

reviewed.
* Re-submit the draw when the changes have been updated.



NDEP

<

CONSERVATION
NATURAL RESOURCES

Questions?

Website:

https://ndep.nv.eov/water/financing-infrastructure

Contacts:

ndep-ofa@ndep.nv.gov

Office of Financial Assistance
901 South Stewart Street, Suite 4001
Carson City, Nevada 89701


mailto:Ndep-ofa@ndep.nv.gov
https://ndep.nv.gov/water/financing-infrastructure
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